Delayed Imports
Incident Report for Appfigures
Resolved
The underlying issue has been resolved and imports have completed normally. If anything looks delayed please reach out directly.
Posted 7 months ago. Jan 07, 2019 - 13:51 EST
Investigating
Imports for sales and downloads data are delayed for some accounts. We are investigating and will update this incident when we have an estimate of when the issue will be resolved.
Posted 7 months ago. Jan 07, 2019 - 08:05 EST
This incident affected: Windows Store (Sales), Apple (Downloads & Revenue), Google Play (Downloads), Steam (Sales), and Amazon (Downloads & Revenue).