HeyZap sync delays
Incident Report for Appfigures
Resolved
HeyZap syncs are running successfully as of earlier today. If any data is still delayed in reporting reach out directly and we'll take another look!
Posted 4 months ago. Dec 11, 2018 - 14:34 EST
Identified
We've identified an issue impacting syncs stemming directly from HeyZap. Once resolved we'll automatically start importing once again.
Posted 5 months ago. Dec 03, 2018 - 10:15 EST
Investigating
Due to connectivity issues, syncs with HeyZap are currently delayed. Our integration team is investigating!
Posted 5 months ago. Nov 30, 2018 - 09:30 EST