Google's missing sales report for 5/31
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted 19 days ago. Jun 06, 2019 - 10:31 EDT
Update
Good news! Google released the sales report for 5/31 so importing for the day should be available for everyone as of now. Any auto-importing account should already have sales available for the 31st.
Posted 20 days ago. Jun 06, 2019 - 10:31 EDT
Monitoring
Google's sales reports for 5/31 are still delayed. Reports for the day will be imported as soon as they become available.
Posted 20 days ago. Jun 05, 2019 - 13:39 EDT
Identified
Google's sales report, covering free app data, for 5/31 has not yet been generated. Raw reports for surrounding dates of 5/30 and 6/1 however are available for reporting. We'll pull in the report for the 31st as soon as that is released by Google.
Posted 22 days ago. Jun 04, 2019 - 09:36 EDT
This incident affected: Google Play (Downloads).