Delayed Imports for Manual Syncs with App Store Connect
Incident Report for Appfigures
Resolved
All syncs are running as expected.
Posted 2 months ago. May 14, 2019 - 15:43 EDT
Monitoring
We've pushed out a fix to get these syncs running successfully. All looks good though we'll continue to monitor for a bit longer to be on the safe side.
Posted 2 months ago. May 14, 2019 - 10:42 EDT
Identified
We're working to resolve of an issue impacting manual syncs for a handful of App Store Connect accounts as well as syncs for newly linked App Store Connect accounts. We'll have a fix rolled out shortly!
Posted 2 months ago. May 14, 2019 - 09:48 EDT