Intermittent errors loading reviews
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted 18 days ago. Mar 06, 2019 - 19:31 EST
Monitoring
We resolved the main issue so reviews so be working correctly for all members. Review counts and text search are going to be a bit slower than normal for the next few hours, but will catch up.
Posted 18 days ago. Mar 06, 2019 - 18:56 EST
Identified
We identified the issue and are working to resolve it.
Posted 18 days ago. Mar 06, 2019 - 13:43 EST
Investigating
We're investigating an issue that's causing errors loading reviews through the site and API.
Posted 18 days ago. Mar 06, 2019 - 07:11 EST