Search Ads duplication
Incident Report for Appfigures
Resolved
Our Search Ads fix is in place and we've successfully re-imported spend data for any affected account.
Posted 3 months ago. Apr 11, 2019 - 10:12 EDT
Monitoring
A fix for Search Ads inflation has been pushed and we're working to re-sync spend reports for impacted days.
Posted 3 months ago. Apr 10, 2019 - 10:06 EDT
Identified
Over the past week Apple has released updates to Search Ads causing ad spend numbers, on our end, to be inflated after 3/28 for some accounts. Our integration team is currently working to push out a fix for those days. As soon as that's live, we'll re-import data for the time period.
Posted 3 months ago. Apr 09, 2019 - 09:54 EDT
This incident affected: Apple (Search ads).