Error exporting Apple's subscription report for 2/4
Incident Report for Appfigures
Resolved
Apple has resolved the issue impacting the export of the 2/4 subscriptions reports. We'll kick off a sync to grab remaining reports for available accounts.
Posted 3 months ago. Feb 07, 2019 - 09:43 EST
Identified
Apple has an issue with exporting the February 4th subscription report. Reports for 2/3 and 2/5 are available without issue however, the specific day is throwing an error directly through App Store Connect.

To confirm, you can log into your App Store Connect account and attempt to download the raw report where you'll see the error message. Once resolved, we'll able to to sync for the subscription reports for the 4th.
Posted 3 months ago. Feb 06, 2019 - 10:17 EST