Errors syncing Apple Search Ads
Incident Report for Appfigures
Resolved
After monitoring syncs we can confirm that all are running successfully once again.
Posted Jan 28, 2022 - 07:59 EST
Monitoring
A fix has been rolled out for Search Ad syncs and we are in the process of re-syncing for all accounts.
Posted Jan 27, 2022 - 16:56 EST
Identified
We've identified a change within Apple Search Ads causing syncs to not complete. We're working to adjust to the change and will have syncs back up to speed as soon as possible.
Posted Jan 27, 2022 - 10:15 EST
This incident affected: Apple (Search ads).