Reports from Google delayed after 6/1
Incident Report for Appfigures
Resolved
Free app data should now be available up to and including 6/8 for Google. If you're still seeing anything that is delayed please follow up directly and we'll check it out.
Posted 3 months ago. Jun 11, 2019 - 10:57 EDT
Update
We can now confirm that Google has recently released reports with data between 6/2 to 6/8. We'll be kicking off a sync on our end to pull in updated reports for the 8th.

We will share one more update once the sync completes.
Posted 3 months ago. Jun 10, 2019 - 14:41 EDT
Update
We're still waiting for reports after 6/1 to be released from Google. We'll begin to import any of the delayed days as they become available.
Posted 3 months ago. Jun 10, 2019 - 09:15 EDT
Monitoring
Google Play is currently delayed with releasing raw reports, covering free app data, after the 1st of June. While data may be populating in the developer dashboard, the raw reports have not been generated. The reports after 6/1 will be available to import as soon as they are released.
Posted 3 months ago. Jun 07, 2019 - 09:40 EDT
This incident affected: Google Play (Downloads).