Missing Google Play report for 3/31
Incident Report for Appfigures
Resolved
Google has now released reports up to and including 4/8. As this is Google's typical daily delay of a couple days, we're resolving this one.
Posted 12 days ago. Apr 11, 2019 - 11:03 EDT
Update
Reports for 3/31 have been released by Google and are available for importing. Data should already be filled in for the day, if not reach out directly and we can get that updated.

A quick note: Google's reports after 4/4 are still delayed for recent days so we'll keep an eye on these as well.
Posted 15 days ago. Apr 08, 2019 - 10:43 EDT
Monitoring
Google's reports covering free apps are still delayed for 3/31. Reports after 4/1 are delayed at this time as well.

We'll begin to import data for missing days as it becomes available within Google's raw reports.
Posted 18 days ago. Apr 05, 2019 - 09:53 EDT
Identified
Google's raw report, with free app data, is unavailable for March 31st. Raw reports for surrounding dates of 3/30 and 4/1 however, have been generated. Once reports for the day are released we'll be able to import data for everyone.
Posted 20 days ago. Apr 03, 2019 - 13:25 EDT
This incident affected: Google Play (Downloads).