Inconsistencies with 2FA for App Store Connect
Incident Report for Appfigures
Resolved
We've continued to monitor our workaround for Apple's 2 Factor Authentication issues and we are confident our fix is working successfully.
Posted 3 months ago. Apr 19, 2019 - 10:47 EDT
Monitoring
We've pushed out a short term fix to help workaround Apple's current 2FA issues. Updating the App Store Connect account to go through verification one more time will having you up and running once again.

If you haven't already, you can go to Account Settings > Linked Accounts > edit > re-enter credentials and follow the 2FA flow. After that you should be all set.
Posted 3 months ago. Apr 15, 2019 - 13:42 EDT
Identified
Over the last few days, Apple has been having issues with 2FA for a number of App Store Connect accounts. In turn, we're then having trouble with 2FA syncs failing for some members. Based on the 2FA issues, some accounts may be having difficulties with App Store Connect accounts remaining linked with Appfigures.

We're working now to push out a workaround for a short term fix until Apple resolves these issues completely.
Posted 3 months ago. Apr 12, 2019 - 09:59 EDT