Incorrect all-time downloads for Google Play
Incident Report for Appfigures
Resolved
The update to how we sum daily downloads for all time totals is now live. Check out additional details available in our blog post to [learn more]!
Posted Aug 07, 2018 - 18:05 EDT
Update
With some additional digging, we've found that Google will no longer support "cumulative installs by user". The good news is that with the deprecation of the metric, daily totals vs all time totals will now align as you'd expect, whereas previously the two may have differed. Within in the next 24 hours, our all-time totals will update to reflect the sum of "daily installs by user" which is equivalent of our daily downloads
.
Posted Aug 02, 2018 - 15:06 EDT
Monitoring
After a thorough investigation, we've found that Google's raw reports beginning July 17th no longer report the total user installs. Free apps for all accounts will be impacted by the missing metric.

Once Google regenerates reports, we'll import updated numbers.
Posted Aug 01, 2018 - 17:58 EDT
This incident affected: Google Play (Downloads).