Site Instability
Incident Report for Appfigures
Resolved
The site and API continue to remain stable so we're confidently resolving this one.
Posted Jun 25, 2024 - 17:42 EDT
Monitoring
The site and API are back up and running as expected. We'll monitor closely over the next couple of hours to make sure everything continues without issue.
Posted Jun 25, 2024 - 14:37 EDT
Update
We're working to stabilize the site and will have a resolution in place shortly.
Posted Jun 25, 2024 - 14:30 EDT
Identified
We've identified an issue impacting the site and API. We're working to reduce errors and bring the site/API back up to full functionality.
Posted Jun 25, 2024 - 14:25 EDT
This incident affected: Platform.