RevMob not importing
Incident Report for Appfigures
Resolved
We've found that RevMob currently shut down reporting for the time being. As this is an issue directly with RevMob, we're resolving this incident on our end. When RevMob data becomes available once again we'll be able to import data for all accounts.
Posted Oct 03, 2018 - 17:40 EDT
Update
We're continuing to dig into RevMob syncs and hope to have those back up and running very soon.
Posted Oct 01, 2018 - 09:54 EDT
Update
We're continuing to work on pushing a fix for RevMob syncs for all impacted accounts. As soon as that fix is live we'll let you know.
Posted Sep 24, 2018 - 17:56 EDT
Identified
We've found RevMob released an update, impacting syncs from completing successfully. We're working to bring syncs back up and will do so as soon as possible.
Posted Sep 19, 2018 - 12:01 EDT
Investigating
We're investigating an issue causing RevMob syncs to fail. We'll update you once more information becomes available.
Posted Sep 18, 2018 - 14:13 EDT