Syncing issues with Facebook Audience
Incident Report for Appfigures
Resolved
An update to Facebook syncs, which affected a few members, is now live. Impacted accounts will now sync as expected and you will not need to do anything on your end!

If data is still out of date, reach out and we'll circle back.
Posted Jul 23, 2018 - 17:26 EDT
Update
Our integration team continues to dig into the Facebook sync issue plaguing a handful of accounts. We'll persist until fully resolved!
Posted Jul 18, 2018 - 13:43 EDT
Update
We're continuing to work on a fix for Facebook syncs - we'll keep reporting updates until resolved.
Posted Jul 16, 2018 - 18:49 EDT
Identified
We've identified an issue causing a limited number of Facebook accounts to fail when syncing. Our integration team is working to get those accounts back up and running as soon as possible.
Posted Jul 16, 2018 - 12:01 EDT