Sporadic Errors Syncing Google Reports
Incident Report for Appfigures
Resolved
Google syncs are back up and running for everyone.
Posted Apr 04, 2024 - 09:26 EDT
Monitoring
We've pushed out a fix + we're kicking off a sync to import the most recent sales reports.
Posted Apr 03, 2024 - 20:08 EDT
Identified
We've identified the root cause of the import errors and are working to to release a fix.
Posted Apr 03, 2024 - 19:33 EDT
Update
We continue to investigate the trouble importing Google reports and will share more updates as they become available.
Posted Apr 03, 2024 - 18:38 EDT
Investigating
The integration team is investigating errors when syncing Google reports, for both free and paid products, beginning on April 2nd. Errors are sporadic and do not impact all Google accounts.
Posted Apr 03, 2024 - 17:12 EDT
This incident affected: Google Play (Downloads, Revenue, Subscriptions).