Issues creating and managing shares
Incident Report for Appfigures
Resolved
This issue has been resolved. Creating and editing share should now work for all members.
Posted Mar 26, 2024 - 15:56 EDT
Investigating
We are currently exploring an issue thats preventing some members from creating and managing app sharing between accounts
Posted Mar 25, 2024 - 01:00 EDT