Access issues
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 20:13 EST
Monitoring
This issue has been resolved
Posted Feb 24, 2020 - 19:31 EST
Identified
We've isolated the issue that's causing some connections to time out and are working to resolve it. At this time most connections should be completing successfully.
Posted Feb 24, 2020 - 18:38 EST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 18:02 EST
Investigating
We're investigating reports of access issues to the site an API
Posted Feb 24, 2020 - 17:57 EST
This incident affected: Platform and API.