Elevated API Error Rates and Response Times
Incident Report for Appfigures
Resolved
We've been monitoring this issue for a few hours and can confidently say it was resolved. We've also put in place additional instrumentation to prevent this from happening in the future.
Posted Aug 22, 2019 - 19:34 EDT
Identified
We have a mitigation strategy in place so services should be returning to normal operation. We are still investigating and resolving the root cause of the issue.
Posted Aug 22, 2019 - 09:21 EDT
Investigating
We're investigating an issue affecting the API causing elevated error rates and response times. Many reports on the Appfigures dashboard use the API and consequently may also be experiencing these issues. We will keep this updated as we learn more.
Posted Aug 22, 2019 - 08:40 EDT
This incident affected: Platform and API.