Featured data not updating
Incident Report for Appfigures
Resolved
We have resolved the issue and updated all reports
Posted Jun 04, 2020 - 18:40 EDT
Identified
We've identified the cause of the issue and are working to resolve it. Once resolved, data from earlier will be available as this is an issue displaying the data, not collecting it.
Posted Jun 04, 2020 - 16:04 EDT
Investigating
We're investigating reports of featured data not being reported
Posted Jun 04, 2020 - 11:58 EDT