Frozen Ratings in the App Store
Incident Report for Appfigures
Resolved
It looks like the App Store has caught up and apps are now getting new ratings. This means that on April 5th most apps will see a higher than average increase in new ratings as those are likely all the ratings received when the App Store was frozen.
Posted Apr 06, 2022 - 10:13 EDT
Monitoring
Apple seems to have stopped updating ratings in the App Store. We're watching the App Store and will update once we see new ratings come in.
Posted Apr 05, 2022 - 12:17 EDT
This incident affected: Apple (Ratings).