Delays syncing with Chartboost

Incident Report for Appfigures

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 14:08 EDT

Monitoring

We just rolled out an update that restores full functionality to the integration and are importing for all linked accounts.
Posted Apr 14, 2025 - 13:01 EDT

Identified

Due to changes from Chartboost, syncs aren't able to complete at the moment. We're working ot update the integration.
Posted Apr 14, 2025 - 10:01 EDT
This incident affected: Chartboost.