Issues loading ASO reports
Incident Report for Appfigures
Resolved
The issue has been resolved and all reports are now loading once again
Posted Sep 19, 2021 - 11:59 EDT
Investigating
We've identified an issue that's causing all ASO reports to fail intermittently for some members and are working to resolve it.
Posted Sep 19, 2021 - 11:39 EDT
This incident affected: ASO.