November reports delayed from Google
Incident Report for Appfigures
Resolved
Google has since released November reports for remaining developers and data is now available up to the 5th.
Posted Nov 08, 2022 - 13:11 EST
Update
An update! While monitoring the delay, we've noticed that while Google has released some monthly reports for November, it seems that this isn't the case for all developers. For those where Google has not yet generated November reports, we'll import those once available.
Posted Nov 07, 2022 - 13:38 EST
Monitoring
Reports up to and including November 4th have been released on Google's end. We're in the process of importing for all accounts now.
Posted Nov 07, 2022 - 12:49 EST
Identified
Google has not made available data for November, for free apps. Currently the latest monthly report available is October, with data for October 31st. As soon as any days for November become available we will import for all accounts.
Posted Nov 07, 2022 - 10:14 EST