Google's subscription discrepancies for April
Incident Report for Appfigures
Resolved
We've completed the re-import of Google's updated subscription numbers for April so your reports are now up to date. We'd recommend reviewing your subscription numbers for April now that corrected numbers are available.
Posted about 2 months ago. May 20, 2019 - 14:58 EDT
Monitoring
Google has regenerated subscription reports for April and we're in the process of re-importing these reports for all accounts. We will give the heads up once the re-import has completed.

May subscription syncs have resumed as well now that those reports are available from Google - those are importing automatically.
Posted 2 months ago. May 16, 2019 - 13:57 EDT
Update
Google Play released 'active subscription' numbers for May 1st however, 'new subscriptions' and 'cancelled subscriptions' are still delayed for the day/month.

We'll import 'active subscriptions' for May and pull in remaining metrics as they become available.
Posted 2 months ago. May 13, 2019 - 09:46 EDT
Update
Updated reports for the period are still unavailable while Google works to resolve their earlier issue.
Posted 2 months ago. May 09, 2019 - 17:15 EDT
Identified
Google's subscription reports for all of April have been released with incorrect information - confirmed by Google's support team. Google is working to release reports with updated, corrected information for the month.

The current delay with subscription reports for May is a direct impact of the inaccurate reports for April.

As soon as those reports become available, we'll re-import the report for all accounts.
Posted 2 months ago. May 07, 2019 - 15:41 EDT
This incident affected: Google Play (Subscriptions) and Google Analytics.