Errors in ASO Reports

Incident Report for Appfigures

Resolved

We've been monitoring the update, and everything is looking good. ASO reports are back to normal.
Posted Jul 10, 2026 - 11:31 EDT

Identified

We're aware of sporadic errors affecting some ASO reports and are already working on a fix.

Everything should be back to normal within the next few minutes. We'll post another update here once it's all set.
Posted Jul 10, 2026 - 10:16 EDT
This incident affected: ASO.