Steam syncs
Incident Report for Appfigures
Resolved
We've rolled out some additional improvements to the Steam integration - anyone who ran into lingering issues will be able to add/refresh accounts.
Posted Feb 16, 2023 - 14:32 EST
Monitoring
We've pushed out some updates to our Steam integration, those accounts who needed to refresh their connection, or new accounts that needed to be added can now do so. We'll keep an eye on everything here for a while longer so make sure all is running smoothly.
Posted Feb 08, 2023 - 17:41 EST
Update
For Steam accounts that are currently impacted by the change from Steam, for accounts that need to be refreshed or linking new accounts, we're continuing to work on an update to the integration. Hope to have good news to share soon!
Posted Feb 07, 2023 - 14:00 EST
Update
We've released an update for Steam syncs where the majority of impacted accounts will once again sync without errors.

That being said, we've identified a change from Steam where you may run into trouble when attempting to link a new Steam account or when re-connecting an existing account. The good news is daily, automatic syncs will continue to run as expected.
Posted Feb 01, 2023 - 10:44 EST
Identified
We've identified an announced change from Steam impacting syncs for a handful of developers. At the moment, we're investigating available work arounds to bring all syncs back up to date.
Posted Jan 30, 2023 - 16:18 EST
This incident affected: Steam (Sales).