Windows revenue delay
Incident Report for Appfigures
Resolved
Syncs have been completed - if you're still seeing any delay in your data please reach out directly.
Posted Mar 11, 2020 - 10:08 EDT
Update
Windows has now generated corrected reports after for February 13th up to and including March 6th. We've kicked off a sync for all accounts to import updated numbers.
Posted Mar 10, 2020 - 18:38 EDT
Monitoring
After a thorough investigation we've found that the raw reports from Windows after February 12th are missing vital information for reporting purposes. The missing information is resulting in a delay in revenue after the 12th however, downloads will be available.

Once these reports are regenerated by Microsoft we'll look to import updated data for all accounts.
Posted Mar 04, 2020 - 10:38 EST
This incident affected: Windows Store (Sales).