Connectivity issues from App Store Connect
Incident Report for Appfigures
Resolved
Our workaround has continued to successfully handle Apple's connectivity issues so we're able to confidentially resolve this one.
Posted 19 days ago. Jun 27, 2019 - 16:00 EDT
Monitoring
We pushed out a workaround which will allow impacted App Store Connect accounts to once again sync and reply to reviews as needed. We'll continue to monitor everything until fully resolved.
Posted 20 days ago. Jun 26, 2019 - 12:27 EDT
Identified
Apple is currently experiencing connectivity issues for a handful of App Store Connect accounts. While not all accounts will see this behavior, some may have trouble syncing or replying to reviews.

We're investigating what can be done from our end in the interim. We'll provide all updates as they become available.
Posted 20 days ago. Jun 26, 2019 - 11:40 EDT
This incident affected: Apple (Downloads & Revenue, Reply to Reviews).