Intermittent Errors Syncing AdMob

Incident Report for Appfigures

Resolved

Admob syncs continue to run without issue so we're safely resolving this one.
Posted Sep 05, 2023 - 12:19 EDT

Monitoring

Admob syncs are back up and running successfully. We'll continue to monitor for a bit on our end.
Posted Sep 05, 2023 - 11:33 EDT

Update

We're working on a resolution for impacted members and hope to have a fix released soon!
Posted Sep 05, 2023 - 11:22 EDT

Identified

We've identified the root cause of Admob sync errors and are working to resolve this as soon as possible. Automatic and manual syncs will result in errors until then.
Posted Sep 05, 2023 - 10:10 EDT

Investigating

We're investigating errors when syncing with Admob for a small number of members. We'll share more as we learn more.
Posted Sep 05, 2023 - 09:37 EDT
This incident affected: AdMob.