Issues loading Explorer and the Competitors report
Incident Report for Appfigures
Resolved
All continues to run as it should across impacted reports from earlier.
Posted Mar 24, 2023 - 19:14 EDT
Monitoring
Everything - Explorer, the Competitors report, and top apps lists are all back up and running normally, once again. We'll keep an eye on it for a while longer to be safe.
Posted Mar 24, 2023 - 16:34 EDT
Investigating
We're investigating errors with Explorer, the Competitors report, as well as top apps lists. We'll share more as we investigate further.
Posted Mar 24, 2023 - 16:22 EDT
This incident affected: Explorer.