Missing Apple report for March 12th
Incident Report for Appfigures
Resolved
Daily reports for March 12th + email reports should be available for all.
Posted Mar 15, 2023 - 08:55 EDT
Monitoring
Good news! Apple has generated reports for the 12th and we're now importing for all accounts. We'll send daily email reports once those are imported.
Posted Mar 14, 2023 - 15:28 EDT
Identified
Apple has not released the daily sales reports for March 12th. We're in touch with Apple looking to get this report generated for all developers.

Important notes:

You may see sales data in the App Store Connect dashboard while we wait for the raw report to be generated.

Subscription reports for the 12th are available and have imported as expected.

Sales reports for March 13th have already been released and are currently being imported. Based on this, you'll see data for the 11th and 13th but not for the 12th.
Posted Mar 14, 2023 - 09:15 EDT
This incident affected: Apple (Downloads & Revenue).