Subscription Delays from Google for 9/30
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 12:07 EDT
Update
Subscription reports from Google are now available up to and including October 8th. The current availability of reports now fits in with Google's standard, known delay.
Posted Oct 11, 2021 - 12:06 EDT
Monitoring
The latest available subscription data from Google continues to be for September 29th. We'll continue to monitor this delay.
Posted Oct 06, 2021 - 11:09 EDT
Identified
Google's subscription reports are delayed on Google's end as the latest report available for importing is September 29th. As more reports become available we'll grab those automatically.
Posted Oct 05, 2021 - 13:31 EDT
This incident affected: Google Play (Subscriptions).