MoPub syncs not importing
Incident Report for Appfigures
Resolved
We can confirm that MoPub syncs are back up and running as expected. If you're still seeing data that is delayed, please reach out directly so we can take a closer look.
Posted 18 days ago. Jun 27, 2019 - 17:03 EDT
Monitoring
We rolled out a fix to correct importing issues after MoPub released an update on their end. We'll be kicking off a sync shortly to ensure all data is up to date for the last two days.
Posted 19 days ago. Jun 27, 2019 - 12:23 EDT
Investigating
We're investigating issues importing data from MoPub beginning on 6/25. As more information becomes available we'll share those details here.
Posted 19 days ago. Jun 27, 2019 - 10:20 EDT
This incident affected: Mopub.