Connectivity Issues Across the Site/API
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 18:19 EDT
Monitoring
Errors have subsided and the site/API/mobile apps should be working consistently for everyone. As always, we'll be keeping a close eye on everything to ensure all remains well.
Posted Jun 23, 2022 - 16:53 EDT
Update
Nothing new to report at the moment - continuing to investigate!
Posted Jun 23, 2022 - 16:39 EDT
Investigating
Continuing to work through this and determine the root cause. Updates will be shared as they become available.
Posted Jun 23, 2022 - 16:17 EDT
Update
We're working to resolve the connectivity issues across all fronts. As soon as we have an update we'll share with you here.
Posted Jun 23, 2022 - 15:47 EDT
Identified
We've identified the cause of errors across the site, API, and mobile apps. We're working to bring back full functionality as quickly as possible.
Posted Jun 23, 2022 - 15:24 EDT
This incident affected: Platform.