Limited ranks for iPhone and iPad apps
Incident Report for Appfigures
Resolved
We've expanded ranks for iOS and iPad apps beyond the 200 limit and can now see down to 500. Data starting 10/14 will reflect the new limit.

Note: Top Overall and Top Grossing will continue to be available up to the top 200 ranks only.
Posted Oct 15, 2021 - 00:00 EDT
Monitoring
Although we're continuing to explore what's available, at this time it's starting to look like Apple has turned off all official/useful feeds that extend beyond 200.

If the situation changes we'll make an announcement.
Posted Sep 19, 2021 - 11:38 EDT
Update
We are continuing to look for alternative routes to get this information but at this time don't have any great updates to share. Ranks are still limited to the top 200 results across all categories and countries.
Posted Sep 09, 2021 - 09:47 EDT
Identified
Due to changes from Apple, results are limited to 200 for all iPhone and iPad apps at this time. We're investigating workarounds.
Posted Sep 02, 2021 - 18:59 EDT
This incident affected: Apple (Ranks).