Errors with reviews
Incident Report for Appfigures
Resolved
Reviews are good go to!
Posted Jul 18, 2024 - 15:27 EDT
Monitoring
Review errors are now subsiding. We'll keep an eye on it for a bit longer to ensure errors remain in the past.
Posted Jul 18, 2024 - 13:54 EDT
Identified
We've identified an issue causing errors in the reviews report on site as well as through the API. We're working to bring the errors under control as quickly as possible.
Posted Jul 18, 2024 - 13:47 EDT
This incident affected: Amazon (Reviews), Windows Store (Reviews), Apple (Reviews), and Google Play (Reviews).