Delays with MobFox syncs
Incident Report for Appfigures
Resolved
We can confirm our workaround for a MobFox limitation is in place and running successfully.
Posted Aug 17, 2020 - 12:55 EDT
Monitoring
We've pushed out a workaround for MobFox syncs and are importing data once again.
Posted Aug 14, 2020 - 12:54 EDT
Identified
After a quick investigation, we've found that the MobFox API is down so importing data for the network is temporarily paused. We'll be working with MobFox to get this resolved for all accounts. Once back, we'll look to sync missing data.
Posted Aug 11, 2020 - 12:38 EDT