Delays with email reports
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Sep 14, 2019 - 00:16 EDT
Monitoring
We’ve sped up report generation and the queue is nearly done.

We’re keeping an eye on the queue and will mark this incident as complete once all reports have gone out.
Posted Sep 13, 2019 - 19:36 EDT
Identified
Daily reports from Apple were released very late today () resulting in delays in email report generation. Reports have begun generating and are going out, so expect yours very soon.
Posted Sep 13, 2019 - 18:50 EDT
This incident affected: Alerts & Email Reports.