Amazon Refunds
Incident Report for Appfigures
Resolved
We've pushed an update + re-imported all Amazon refund amounts for December and January.

Amazon accounts which were linked in December or later have also had all time numbers re-imported as well.
Posted Feb 03, 2020 - 09:47 EST
Identified
Amazon recently introduced an update on how refunds are reported. Refunds are now reporting under a negative revenue amount within raw reports.

Any Amazon account linked with Appfigures, prior to December 2019, will see refunds reported with negative revenue amounts from December to January 2020. Amazon accounts linked to Appfigures starting in December 2019 will have refunds reporting with a negative revenue for all time.

We're working to push out an update to this change. As soon as that's live, we'll re-import for all Amazon accounts.
Posted Jan 30, 2020 - 17:17 EST