Reviews not loading
Incident Report for Appfigures
Resolved
We've identified the issue that was causing review filters to not load correctly for some members and have resolved it. Reviews and filters are now working as expected.

FYI - This was an issue with the report and not the review collection engine.
Posted Oct 16, 2022 - 00:54 EDT
Investigating
We’re investigating an issue that’s causing reviews that include filters to not load correctly for some members. In addition, counts for filters aren't loading.
Posted Oct 15, 2022 - 21:53 EDT