Investigating Issues Sending Emails
Incident Report for Appfigures
Resolved
Emails continue to go out successfully and will continue going forward.
Posted Oct 16, 2024 - 14:54 EDT
Monitoring
With a quick fix, emails are sending as expected once again!
Posted Oct 16, 2024 - 11:52 EDT
Investigating
We're investigating issues sending emails which could impact email reports, user invitations, password resets, and similar. We'll share updates as we learn more.
Posted Oct 16, 2024 - 11:51 EDT