Data Discrepancy in Apple's Weekly Report

Incident Report for Appfigures

Resolved

This incident has been resolved.
Posted Mar 11, 2024 - 20:45 EDT

Update

We've re-imported Apple's weekly report for February 19th - 25th. When using the weekly granularity you may see that numbers have jumped up, specifically in the United States.
Posted Mar 11, 2024 - 20:44 EDT

Monitoring

Apple has corrected weekly reports, where US data was underreporting for the week of the 19th through the 25th.

We'll kick off a sync to re-import all weekly reports to bring in updated data and confirm here once that has been completed.
Posted Mar 08, 2024 - 17:02 EST

Update

We're still waiting on the corrected data to be updated within the weekly report. As soon as that's available we'll re-import the weekly report starting on the 19th.
Posted Mar 07, 2024 - 16:58 EST

Update

Apple is investigating the underreporting of data in the weekly report for the 19th. Once Apple has corrected reports we'll re-import for all.
Posted Mar 05, 2024 - 13:42 EST

Identified

We've detected Apple's weekly report for February 19th - 25th is underreporting data (downloads, re-downloads, revenue, etc.) in the US. Countries other than the US do not seem to be impacted.

Apple has been made aware of the discrepancy and is working to resolve this for everyone. Once reports are re-generated we'll re-import the weekly report for everyone.
Posted Mar 01, 2024 - 14:32 EST
This incident affected: Apple (Downloads & Revenue).