Rank delays
Incident Report for Appfigures
Resolved
Ranks have been consistently stable over the last few hours and should remain so going forward.
Posted Oct 28, 2020 - 21:26 EDT
Monitoring
Ranks are running again on site and with the API where earlier issues have subsided. We'll continue to monitor for a while longer before resolving fully.
Posted Oct 28, 2020 - 15:45 EDT
Investigating
We're investigating an issue with ranks, resulting in errors through the site and API. As more information becomes available we'll share those updates here.
Posted Oct 28, 2020 - 12:36 EDT
This incident affected: Apple (Ranks) and Google Play (Ranks).