Intermittent Connectivity Errors with Site / API
Incident Report for Appfigures
Resolved
We have isolated and resolved the root cause of this issue. Error rates and network latency are now fully back to normal.
Posted Jul 28, 2022 - 21:03 EDT
Update
We are no longer seeing any errors or latency spikes associated with this issue; however, we are continuing to investigate and resolve its root cause.
Posted Jul 28, 2022 - 11:23 EDT
Update
We continue to monitor any errors though they are limited and sporadic so far. As soon as this one is resolved completely we'll share the news.
Posted Jul 27, 2022 - 13:47 EDT
Monitoring
We are monitoring a connectivity issue causing some requests to the site and API to fail as well as some sync delays. We'll continue to monitor those intermittent delays and failures until all has been resolved.
Posted Jul 27, 2022 - 09:50 EDT
This incident affected: Platform.