Ad data discrepancies
Incident Report for Appfigures
Resolved
The issue has been resolved and the caches of the affected accounts have been regenerated. We have put in place measures to prevent the issue or others like it from reoccurring.
Posted 13 days ago. Aug 04, 2019 - 00:50 EDT
Monitoring
We've resolved the underlying issue as of 2019-08-03 03AM UTC. Most accounts should be seeing correct data now, but some may be seeing some residual duplication as caches are cleared and regenerated. We will update this incident once we can verify the correctness of all accounts.
Posted 14 days ago. Aug 03, 2019 - 09:23 EDT
Identified
We've identified the root cause of the ad duplication and we are working to clean up impacted accounts. We'll give a heads up as soon as we've rolled out our fix and numbers have been corrected.
Posted 15 days ago. Aug 02, 2019 - 14:49 EDT
Investigating
We're investigating reports of ads duplication for recent days, particularly Appodeal and ironSource. We'll share updates here as they become available.
Posted 15 days ago. Aug 02, 2019 - 10:46 EDT
This incident affected: Appodeal and ironSource.