Delayed Appbase 2019-08-27
Incident Report for Appfigures
Resolved
Appbase files for 2019-08-27 have been generated and will be in your account. Please contact support@appfigures.com or your account manager if you have any issues or questions.
Posted 22 days ago. Aug 28, 2019 - 05:55 EDT
Monitoring
Products Appbase files for 2019-08-27 will be delayed by 5 hours. Reviews Appbase is unaffected.
Posted 22 days ago. Aug 27, 2019 - 17:02 EDT
This incident affected: Appbase Generator.