ASO Reports Not Loading
Incident Report for Appfigures
Resolved
We've continued to monitor ASO reports over the weekend + pushed out some additional improvements as well and all is running successfully.
Posted May 13, 2024 - 09:27 EDT
Update
All continues to run as we expect - we'll continue here for a little while longer.
Posted May 10, 2024 - 14:14 EDT
Monitoring
Errors are subsiding and ASO reports are returning to normal now with a fix in place. We continue to work on bringing additional updates to the reports, under the hood, as well.
Posted May 10, 2024 - 10:58 EDT
Update
We are still working to clear errors throughout all ASO reports on site and through the API.
Posted May 10, 2024 - 10:09 EDT
Identified
We've identified the root cause and are working on a resolution to alleviate errors across reports.
Posted May 10, 2024 - 09:31 EDT
Investigating
We're investigating errors throughout ASO reports on site and through the API as well.
Posted May 10, 2024 - 09:19 EDT
This incident affected: ASO.