Issues loading analytics reports
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Oct 03, 2021 - 18:26 EDT
Monitoring
We've resolved the underlying issue and are waiting for background syncs to catch up. Reports and on-demand syncs should now be working for all members as expected.
Posted Oct 02, 2021 - 16:25 EDT
Identified
We're working to resolve an issue that's preventing a small number of members from loading analytics reports.
Posted Oct 02, 2021 - 14:03 EDT
This incident affected: Analytics.