API unavailability

Incident Report for Appfigures

Resolved

All remains stable, as expected.
Posted Sep 09, 2024 - 19:55 EDT

Monitoring

We found and resolved the root cause and all related services are now working as expected. We'll continue to monitor to make sure this issue doesn't return.
Posted Sep 09, 2024 - 16:52 EDT

Investigating

We're currently investigating an issue with the API that's causing issues across several parts of the platform including the site and mobile apps.
Posted Sep 09, 2024 - 16:48 EDT
This incident affected: Platform.